トップページFAQ ≫ FAQ ID:16
FAQ ID:16
質問

jcode.plは時代遅れでは?

CGI関連 > 予定表CGI

回答

確かに、Jcode.pmもありますし、Ver.5.8以降、その機能は本体に取り込まれました。しかし、すべてのプロバイダでVer.5.8以降がインストールされている 訳ではありませんし、多くのプロバイダではバージョンアップや、モジュールのインストールの要請に応えてもらえません(それどころか、バグのある モジュールであっても、更新してもらえないこともしばしばです)。

その点、jcode.pl であれば、配布ファイルに同梱しておくだけですみます。サポートに要するコストなども考えると、一般に公開する物に関しては、 しばらく jcode.pl の利用が続きそうです。

(最終更新日:2008-04-23)

関連する質問

評価